Google Toolbar para Firefox no será compatible con Firefox 5

Google toolbar ya no va mas en Firefox

Si quieres seguir usando la  práctica  barra de herramientas de Google en el navegador Firefox, no actualices a la última versión Firefox 5 por que no existe compatibilidad entre estos dos; Google a través del blog  Googletoolbarhelp indica que no será posible utilizar la barra en versiones superiores a Firefox 4..

Con la barra de herramientas de Google es posible acceder a funciones como traductor, corrector ortográfico, resaltado de los términos de búsqueda, ver notificaciones Gmail entre otros, según Google estas características ya incluyen en el navegador Firefox por lo no es  necesaria la barra.

“Como todos sabemos, en los últimos años ha habido una enorme cantidad de innovaciones en el navegador. Para los usuarios de Firefox, muchas de las características que alguna vez fueron ofrecidas por Google Toolbar para Firefox, ahora ya están incorporadas en el navegador”

Una pena para muchos usuarios que se les hacia muy práctico el uso del navegador con Google Toolbar, pero Google esta haciendo cambios importantes y la prioridad esta en su propio navegador Chrome.

(vía)

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

  1. yelmer dice:

    HOLA ES UNA PENA, QUE CON TODO LO NUEVO QUE TRAE FIREFOX 5 NO PODAMOS USARLO AQUELLOS QUE ACOSTUMBRABAMOS TRADUCIR CON LA BARRA TOOLBART.

    pARTICULARMENTE YO ACTUALICE Y DE INMEDIATO LA ELIMINE Y RETOME LA VERSIÓN ANTERIOR.

    a LA GENTE DE GOOGLE SI QUIEREN MANTENER SUS USUARIOS, ES BUENO QUE OFRESCAN ALGO BUENO PERO NO PUEDEN DESMEJORAR LAS COSAS CON LAS QUE CONTAMOS, EN IMPORTANTE PARA MI POR EJEMPLO QUE ESTOY EN CONTACTO FRECUENTE CON PAGINAS DE OTROS PAISES PODER TRADUCIR DE INMEDIATO LA PAGINA COMPLETA.

    NO UTILIZARE4 FIREFOX 5 NOOOOO

Subir